WordPress.org

关于

环境要求

环境要求

要运行 WordPress,建议您的主机支持:

推荐使用 Apache 或者 Nginx 因为其稳定性和丰富的功能适合运行 WordPress,但是任何支持 PHP 和 MySQL 的服务器都可以。也就是说,为了让您站点的设置和运行更加顺畅,托管主机页面上的每个主机都具备以上条件,而且不会出现问题。

有关详细的 PHP 扩展建议,请参阅托管手册

注意: 如果您处于只有较旧 PHP 或 MySQL 版本的旧环境中,WordPress 仍然可以在 7.0+ 以及 MySQL 5.5.5+ 上工作。 然而,这些版本已经结束了它们的官方支持周期,并且 可能使您的站点暴露于安全漏洞之中

询问您的主机服务供应商以运行 WordPress

如果您不确定您的主机服务供应商是否可以运行 WordPress,您可以复制粘贴以下咨询请求的范例,然后发送给服务供应商!

我对运行开源 WordPress <https://wpfast.org/> 网络软件很感兴趣,我想知道我的账户是否支持以下功能:

  • PHP 7.4+
  • MySQL 8.0+ 或 MariaDB 10.5+
  • Nginx 或带 mod_rewrite 模块的 Apache
  • HTTPS 支持

谢谢!

不是必须,但建议这样做以提高安全性

当 PHP 应用程序(如 WordPress)使用您的账户用户名而不是服务器默认的共享用户名运行时,主机会更加安全。请询问您的主机采取了哪些潜在措施来确保您的账户安全。